TUTO : Créer un ser...
 
Notifications
Retirer tout

[Épinglé] TUTO : Créer un serveur MOH-AA en local avec MoH-AA Admin Tools.

53 Posts
5 Utilisateurs
3 Likes
690 Vu
Bl@ck02
(@blck02)
Sergent
Inscription: Il y a 3 ans
Posts: 32
 

Salut Phab' 

Alors j'ai télécharger le fichier "mainta" que tu as mis dans le mail précédent et il s'est télécharger et extrait correctement.

Du coup j'ai réessayé ton pack maps et là comme hier (29 maps et pas possible de l'extraire).j'ai redémarrer ma box et réinstallé Winrar (dès fois que ca vienne de lui) et toujours pareil.....je ne comprends pas

 

Bonne journée 😉


   
RépondreCitation
Phab'
(@phabryss)
Membre
Inscription: Il y a 3 ans
Posts: 122
Début du sujet  

Salut Bl@ck,

Le pack contient 34 maps je crois.

Essaye avec 7zip ou la commande extraire du menu contextuel de Windows.


   
RépondreCitation
axel68™
(@admin2693)
Sous-lieutenant Admin
Inscription: Il y a 3 ans
Posts: 155
 

Salut Phab,

Je ne peux pas télécharger du taf, mais je ferai le test vers 16h si c'est pas trop tard pour toi.


   
RépondreCitation
Phab'
(@phabryss)
Membre
Inscription: Il y a 3 ans
Posts: 122
Début du sujet  

Non pas du tout, je trouve juste bizarre qu'il ait un souci, le.pack a été téléchargé une centaine de fois et personne ne m'a jamais remonte ce problème.


   
axel68™ reacted
RépondreCitation
Bl@ck02
(@blck02)
Sergent
Inscription: Il y a 3 ans
Posts: 32
 

Après peut-être que cela vient de chez moi, je suis en train de regarder .

Je te tiens au jus .... 😉 


   
RépondreCitation
Bl@ck02
(@blck02)
Sergent
Inscription: Il y a 3 ans
Posts: 32
 

Je viens de télécharger sur le PC de mon fils et j'en ai 34 et cela c'est extrait correctement....j'ai l'impression que ça vient de mon PC.

J'ai retéléchargé le pack car je croyais avoir un bug avec "La Patrouille" mais c'est toujours pareil.

 Je n'ai pas d'autre cartes dans mon main a part le Pack Map .....donc pas de conflit et ça me le fait que sur celle là. {blue}:crying:  


   
RépondreCitation
axel68™
(@admin2693)
Sous-lieutenant Admin
Inscription: Il y a 3 ans
Posts: 155
 

Oui Bl@ck j'avais le même bug avec mon PC précédent. Avec le nouveau "La Patrouille" fonctionne nickel...


   
RépondreCitation
Phab'
(@phabryss)
Membre
Inscription: Il y a 3 ans
Posts: 122
Début du sujet  

Le problème de la carte la patrouille est connue... Alex te le confirmera certainement, Essaye peut être de télécharger celle présente sur ce site.


   
RépondreCitation
Bl@ck02
(@blck02)
Sergent
Inscription: Il y a 3 ans
Posts: 32
 

J'ai essayé avec celle du site mais c'est pareil.

Pas grave... au moins maintenant tout marche correctement. je la remplacerai par une autre map quand j'aurai un moment...

En tout cas merci encore pour ton aide. 


   
RépondreCitation
Phab'
(@phabryss)
Membre
Inscription: Il y a 3 ans
Posts: 122
Début du sujet  

C'est cool alors, ce sujet m'aura permis de faire une mise à jour de mon tuto donc merci à toi également 😉

PS : Le serveur que tu héberges en local est accessible de l’extérieur ? sinon je me disais que j'aurai peut être pu vous rejoindre si ta connexion le permet 😉


   
RépondreCitation
Bl@ck02
(@blck02)
Sergent
Inscription: Il y a 3 ans
Posts: 32
 

Si tu m'explique comment on fait pour pouvoir y accéder de l'extérieur...il n''y a pas de soucis .....lol


   
RépondreCitation
Phab'
(@phabryss)
Membre
Inscription: Il y a 3 ans
Posts: 122
Début du sujet  

Dans les paramètres de ta box, Il faudrait juste rediriger le port 12203 vers l'adresse IP local de ton PC ex: 192.168 etc etc meme IP que celle que tu as mis dans foresight et me communiquer l'IP de ta box.


   
RépondreCitation
Bl@ck02
(@blck02)
Sergent
Inscription: Il y a 3 ans
Posts: 32
 

Je vais regarder ça et je reviens vers toi pour te donner l'adresse ....en plus comme ça on saura si la connection tiens la route {blue}:wink:  


   
RépondreCitation
Bl@ck02
(@blck02)
Sergent
Inscription: Il y a 3 ans
Posts: 32
 

Alors je ne sais pas si c'est bon mais essaie 

tiens-moi au jus 🙂


   
RépondreCitation
Phab'
(@phabryss)
Membre
Inscription: Il y a 3 ans
Posts: 122
Début du sujet  

Non, ça c’est l’ip de ton PC. Mais t’inquiète, ce n’ai pas grave on testera plus tard.


   
RépondreCitation
Bl@ck02
(@blck02)
Sergent
Inscription: Il y a 3 ans
Posts: 32
 

Du coup c'est peut-être plutôt de ça que tu as besoin : 81.251.42.238:12203 


   
RépondreCitation
Phab'
(@phabryss)
Membre
Inscription: Il y a 3 ans
Posts: 122
Début du sujet  
Posté par: @admin2693

Superbe tuto clair et net, bravo Phab !

Alex, j'ai mis à jour le tuto 😉

Phab'


   
axel68™ reacted
RépondreCitation
Phab'
(@phabryss)
Membre
Inscription: Il y a 3 ans
Posts: 122
Début du sujet  
Posté par: @blck02

Du coup c'est peut-être plutôt de ça que tu as besoin : 81.251.42.238:12203 

J'ai testé, toujours rien, mais ton pc n’était peut être plus allumé...

Si tu es par la vers 18h, j'aurai bien aimé que tu te connectes sur mon serveur local histoire de voir ce que ça donne au niveau du ping, je le lancerai à 18h.

Je te redonne l'IP => clancvrd.servegame.com:32769

Phab'


   
RépondreCitation
Bl@ck02
(@blck02)
Sergent
Inscription: Il y a 3 ans
Posts: 32
 

Salut Phab' ,

Désolé, je ne pouvais pas aujourd'hui mais je peux faire des essais ce soir si tu veux 😉


   
RépondreCitation
Bl@ck02
(@blck02)
Sergent
Inscription: Il y a 3 ans
Posts: 32
 

Je te redonne la mienne car elle a changée : 109.219.232.64:12203


   
RépondreCitation
Page 2 / 3